WordPress.org releases Bitpay for WooCommerce

Announcements | March 12, 2015 By:

WordPress.org announced the release of Bitpay for WooCommerce on Tuesday, Mar 3. The information was reported by Reddit user, jaumenuez.

The product offers a number of features including:

  • Enables WooCommerce stores to accept Bitcoin with BitPay
  • Requirements check doesn’t lock up WordPress when WooCommerce is upgraded

Minimum Requirements are WordPress 3.9 or greater, WooCommerce 2.2 or greater, PHP version 5.4 or greater and GMP or BCMath extension for PHP.

For more information, visit https://wordpress.org/plugins/bitpay-for-woocommerce/